Regler / Motor

Benutzeravatar
mario
Administrator
Beiträge: 868
Registriert: Sa 30. Jun 2012, 21:34
Wohnort: Overath
Kontaktdaten:

Re: Regler / Motor

Beitrag von mario » Fr 9. Mai 2014, 06:30

Hallo Uwe,

alle Regler, die ich kenne, lassen sich mit beim Betrieb einer Progkarte ohne Antriebsakku einstellen. Genau so, wie du es mit einem Vierzeller Empfängerakku gemacht hast.
Aber du solltest checken, ob deine gefundene Karte einfach "nur" von Staufenbiel ist oder wirklich zu deinem Regler passt.
Ich meine, VTX ist die ganz neue Serie. Da wird die Smart Karte und die Smart Pro Karte nicht unbedingt funktionieren.
Alternativ kann man sich auch per Knüppel und Pieptönen durch die Menüs durchwurschteln. Sicherlich etwas unschöner, aber das macht man normalerweise nur einmal.

Falls du das Gesamtsystem mit Antriebsakku testen willst oder musst mach die Luftschraube am Motor ab.
Da gibt es sonst schonmal böse was auf die Finger, wenn es blöd läuft beim Einstellen. Gerade das anlernen, welche Knüppelrichtung Vollgas meint, ist nicht ohne.

Du wirst es den Elektronen schon zeigen... :thumbup:


Grüße
Mario
Bild

Benutzeravatar
italouwe
Beiträge: 1406
Registriert: Sa 3. Nov 2012, 18:09

Re: Regler / Motor

Beitrag von italouwe » Fr 9. Mai 2014, 08:46

Hallo Moritz und Mario!

Ich habe das auch probiert mit dem Ausschalten des Senders, hat sich nichts gerührt.
Die Progkarte ist von Dymont, darum habe ich mich dieses Mal ja auch wieder für dieses Produkt entschieden. Aber vielleicht passt die nicht für die neue Reglergeneration.
Jedenfalls piepst da gar nichts mehr. Ich habe aber noch einen 45er Regler selbigen Typ's, den löte ich mal zusammen und dann sehen wir.
So, muss jetzt rauf zum Ledrosee etwas "eselbst und ständig" heute Abend gibt's evtl. Neuhigkeiten. Will jetzt endlich Fun Cub fliegen menno.

Schönen Tag tutti

P.S. ich bestellte auch zwei 2200er Lipo's einer hat 11,57 V, der anere nur 7,5 V. Der hat doch sicherlich schon nen Schaden, oder? Sind beide neu, unbenutzt.

Benutzeravatar
Moritz
Beiträge: 616
Registriert: Fr 10. Jun 2011, 07:12
Wohnort: Rottenburg
Kontaktdaten:

Re: Regler / Motor

Beitrag von Moritz » Fr 9. Mai 2014, 08:59

Hallo Uwe,

bei dem 7.5V Lipo kannst Du ja mal die einzelnen Zellen-Spannungen messen.
Wenn alle drei Zellen in etwa gleich sind, würde ich mal unter Beobachtung laden.
Wenn eine Zelle deutlich niedriger ist, würde ich den Akku nicht mehr nehmen.
Und eigentlich gleich reklamieren.

Viele Grüße,
Moritz

Benutzeravatar
paulpanter82
Beiträge: 1066
Registriert: Mi 11. Jul 2012, 20:30

Re: Regler / Motor

Beitrag von paulpanter82 » Fr 9. Mai 2014, 09:01

Hallo Uwe

Die VTX Reihe hat eine andere Progkarte:
http://www.modellhobby.de/DYMOND-VTX-Pr ... =525&p=525

Wenn du dir das Bild mal größer anschaust wirst du erkennen das es auch noch wesentlich andere Programiermöglichkeiten gibt.


Wenn der Lipo mit 7,5V auch ein 3s ist dann sehr warscheinlich schon kaputt :mrgreen:
Edit: Moritz war schneller aber selbst wenn jede zelle gleich 2,5V hätten... :roll:

Gruß Michael
Initiative Contra Vegan fordert: Hände weg vom Heu meiner Schnitzel!!!
Männer bleiben ewig Kinder...
Nur das Spielzeug wird größer...

"LIVE FAST DIE OLD"
Ian Fraser „Lemmy“ Kilmister

Benutzeravatar
mario
Administrator
Beiträge: 868
Registriert: Sa 30. Jun 2012, 21:34
Wohnort: Overath
Kontaktdaten:

Re: Regler / Motor

Beitrag von mario » Fr 9. Mai 2014, 13:58

Hi Uwe,

nur der Vollständigkeit halber. Sind das beides 2200'er 3S Akkus oder ist der eine vielleicht 2S?
7,5 Volt hört sich so doll nach Zweizeller an, dass es schon verdächtig ist.


Grüße
Mario
Bild

Benutzeravatar
italouwe
Beiträge: 1406
Registriert: Sa 3. Nov 2012, 18:09

Re: Regler / Motor

Beitrag von italouwe » Fr 9. Mai 2014, 19:19

Hoy,

ja, das mit der Progkarte habe ich vorhin beim Schmökern im Staufenbielkatalog bemerkt, da brauche ich wohl eine.
Aber einlesen sollte er sich auch ohne Karte trotzdem lassen.
Nachher löte ich mal den 45er Regler zusammen und probiere den zu installieren.
Auch kucke ich mit dem Akku, ob 2S oder 3S. Dann sehen wir weiter.

Mercy für eure Hilfe.

Benutzeravatar
italouwe
Beiträge: 1406
Registriert: Sa 3. Nov 2012, 18:09

Re: Regler / Motor

Beitrag von italouwe » Fr 9. Mai 2014, 23:20

So, der 45er Regler (neu) geht. Morgen wird gefuncubt.
Den 60er (der vorher nicht funktioniert hat) muss ich nochmal testen, ich habe nähmlich (wer nämlich mit -h- schreibt, ist dämlich) die Servo's falsch zugeordnet hat, braucht sich nicht wundern, wenn man die Landeklappen runterfährt und dann die Kiste - husch, quer durch die Werkstatt pfeifft... :shock: . Nix passiert. Die Finger sind auch noch heil, Mario.
So Leute, morgen ist Erstflug :thumbup: .
Aber der wird hier nicht gepostet, ist ja ein Motorflieger, und jeder hat ja auch schonmal eine Fun Cub gesehen, also.
Danke euch,

schöne Grüsse, Uwe

Benutzeravatar
christianka6cr
Team
Beiträge: 9676
Registriert: Do 13. Mai 2010, 23:18
Wohnort: 79379 und 65582, aber am liebsten mit dem Camper in den Bergen
Kontaktdaten:

Re: Regler / Motor

Beitrag von christianka6cr » Sa 10. Mai 2014, 00:22

italouwe hat geschrieben:...morgen ist Erstflug :thumbup: .
Aber der wird hier nicht gepostet...
Nee, denn hier ist eigentlich der passende Thread dafür: http://thermik-board.de/viewtopic.php?f=20&t=117 ;-)

Gruß Christian
Kreisel gehören in´s Kinderzimmer und Gyros auf den Teller...

Benutzeravatar
Moritz
Beiträge: 616
Registriert: Fr 10. Jun 2011, 07:12
Wohnort: Rottenburg
Kontaktdaten:

Re: Regler / Motor

Beitrag von Moritz » Sa 10. Mai 2014, 12:35

italouwe hat geschrieben:Aber der wird hier nicht gepostet, ist ja ein Motorflieger
Dann häng doch noch einen Segler dran! Linker Knüppel FunCub und rechter der Segler. :D

Antworten