Foren-Update 2018

Antworten
Benutzeravatar
Nebukadneza
Administrator
Beiträge: 1233
Registriert: Sa 20. Jul 2013, 12:36
Wohnort: Karlsruhe
Kontaktdaten:

Foren-Update 2018

Beitrag von Nebukadneza »

Hallo liebe Thermik-Boardler,

wie ihr sicherlich bemerkt habt kommt das Thermik-Board in neuem Gewand daher. Hinter dem Vorhang hat sich auch einiges getan, und das Update auf phpBB 3.2 ist endlich über die Bühne.

Wir haben und redlich bemüht, und hoffen dass alles wie gehabt läuft. Wenn euch etwas auffällt dass nicht funktionieren sollte: Bitte einfach Bescheid geben! Entweder hier im Thread, oder aber eine schnelle EMail an admin@thermik-board.de — und schon kümmern wir uns drum 8-) :thumbup: .

Auch am neuen Stil, dem neuen Portal, oder der neuen Chat-Funktion gilt das gleiche: Wenn’s nicht gefällt, wenn ihr das Blau zu hell, zu dunkel, oder zu Gelb findet, wenn die Position des einen oder anderen Elements stört … wir würden’s gerne wissen!

Übrigens: Jetzt schaut das TB auch auf Smartphone oder Tablet gescheit aus. Tapatalk ist weiterhin unterstützt, aber auch der normale Mobil-Browser kann jetzt ohne Schmerzen benutzt werden.

Was wir leider nicht mehr haben ist die Usermap. Hier gibt es eine recht umständliche Möglichkeit eine bessere Karte wieder an den Start zu bringen. Wir wollten aber zu erst einmal von euch wissen: Wie gerne mochtet ihr die Usermap denn? Brauchen wir das? Wenn ja: Dann bauen wir’s!

Soweit mal, danke für die Geduld!
- Mario & Dario (… It’s-a mee :roll: )
Zuletzt geändert von mario am Fr 26. Jun 2020, 18:54, insgesamt 1-mal geändert.

Benutzeravatar
Koarl
Beiträge: 1355
Registriert: Mi 21. Sep 2011, 18:20

Re: Foren-Update

Beitrag von Koarl »

Danke für euren Einsatz, ohne euch gäbe es uns nicht!

Die Usermal fehlt mir eigentlich nicht. Man kann ja auch fragen wo jemand herkommt.

Macht bitte weiter so, das TB ist das beste Forum, das ich kenne!

Benutzeravatar
TilmanBaumann
Beiträge: 835
Registriert: Mi 23. Apr 2014, 16:01
Wohnort: Karlsruhe

Re: Foren-Update

Beitrag von TilmanBaumann »

OMG das Blau! … Ok, schon dran gewöhnt. :D

Ich verliere allerdings am laufenden Band meine Session. Scheinbar nur wenn ich den Chat aufrufe.
Muss nur in den Chat rein gehen und warten, dann bekomme ich eine Fehlermeldung https://screenshots.firefox.com/ViRBHws ... k-board.de und bin ausgeloggt. (Das ich nicht mehr eingeloggt bin will mir diese Fehlermeldung vermutlich auch sagen)

Im Chat-Fenster reproduzierbar. Sonst keine Probleme.

PS: Chat aufrufen und direkt verlassen reicht nicht. Muss da ein zwei refreshes rum lungern.

Benutzeravatar
TilmanBaumann
Beiträge: 835
Registriert: Mi 23. Apr 2014, 16:01
Wohnort: Karlsruhe

Re: Foren-Update

Beitrag von TilmanBaumann »

Login-Sessions scheinen generell nicht mehr so lange zu leben.

Benutzeravatar
paulpanter82
Beiträge: 1105
Registriert: Mi 11. Jul 2012, 20:30

Re: Foren-Update

Beitrag von paulpanter82 »

Moin Dario

Früher war alles besser, als A... noch Autobahnen baute. :mrgreen:
Das neue Design, ich mags nicht aber man kann ja nicht jeden Glücklich machen.
Auf dem Smartphone ist es jetzt genauso besch... wie RC-N das schaue ich wie jetzt wohl dann auch TB nur noch daheim mal rein.
Ich hab jetzt am PC auf dem Bildschirm gute 10cm links und rechts einen weißen Rand und ich finds allgemein zu hell.
weißer rand.JPG
Gruß Michael
Initiative Contra Vegan fordert: Hände weg vom Heu meiner Schnitzel!!!
Männer bleiben ewig Kinder...
Nur das Spielzeug wird größer...

"LIVE FAST DIE OLD"
Ian Fraser „Lemmy“ Kilmister

Benutzeravatar
matzito
Beiträge: 208
Registriert: Do 3. Dez 2015, 06:58
Wohnort: OWL
Kontaktdaten:

Re: Foren-Update

Beitrag von matzito »

Das Blau ist in der Tat ein bischen hell aber sonst schoen ;-)
Bild Bild Bild Bild

Benutzeravatar
mario
Administrator
Beiträge: 987
Registriert: Sa 30. Jun 2012, 21:34
Wohnort: Overath
Kontaktdaten:

Re: Foren-Update

Beitrag von mario »

Hallo Leute, das Blau scheint ein Problem zu sein. Wir werden sehen, wie wir das korrekt einbläuen.
Das Design auf breiten Monitoren ist auch noch nicht ganz optimal. Auch hier werden wir bestimmt was machen können.
Das größte Problem ist wohl, dass weiterhin Sessions verloren gehen. Ich hoffe, wir bekommen das in den Griff.

Grüße
Mario
Bild

Benutzeravatar
Nebukadneza
Administrator
Beiträge: 1233
Registriert: Sa 20. Jul 2013, 12:36
Wohnort: Karlsruhe
Kontaktdaten:

Re: Foren-Update

Beitrag von Nebukadneza »

Hi Zusammen,

sorry für die späte Reaktion, Mario hat’s ja schon ganz gut auf den Punkt gebracht.

Aber nochmal der Reihe nach:
TilmanBaumann hat geschrieben:
Di 13. Feb 2018, 12:01
Ich verliere allerdings am laufenden Band meine Session. Scheinbar nur wenn ich den Chat aufrufe.
Sch****! Das war eines der Probleme von denen ich hoffte dass wir sie ein für alle mal los sind — und die scheiße zu debuggen sind. Wir sind dran! Bis dahin bitte entschuldigen und Ohren steif halten.
paulpanter82 hat geschrieben:
Di 13. Feb 2018, 19:52
Auf dem Smartphone ist es jetzt genauso besch... wie RC-N das schaue ich wie jetzt wohl dann auch TB nur noch daheim mal rein.
Mh, kannst du da etwas genauer werden? Auf meinem ~5.2" 1080p Androidgerät finde ich die »app-artigere« Ansicht, bei der man in die Breite nie scrollen muss, eigentlich sehr angenehm.
paulpanter82 hat geschrieben:
Di 13. Feb 2018, 19:52
Ich hab jetzt am PC auf dem Bildschirm gute 10cm links und rechts einen weißen Rand und ich finds allgemein zu hell.
Hier würde ich ein ähnliches Argument anbringen: Wir haben seit einigen Jahren Bildschirme die enorm in die Breite wachsen, statt in die Höhe. Das Problem bei Breite ist: Es gibt ein Verhältnis zwischen Zeilenabstand, und Zeilenbreite. Wenn man für eine gegebene Zeilenbreite den Zeilenabstand zu nah wählt springt das Auge öfter auf eine darunterliegende Zeile, und das Lesen wird anstrengender. Bei einem 16:9-Bildschirm in 27" — mittlerweile ja gängig — wär der Zeilenabstand für voll-breite Zeilen der art groß dass der Lesefluss enorm gestört wäre. Deswegen wählen viele Webseiten mittlerweile eine Inhalts-breite die zu so einem Typografisch guten Lesefluss passt. Hier ähnlich.

Das mit dem Blau … wir machen uns demnächst dran :-). Aber das mit den Login-Sessions hat erstmal Vorrang.

Soweit mal, Grüßle,
-Dario

Benutzeravatar
TilmanBaumann
Beiträge: 835
Registriert: Mi 23. Apr 2014, 16:01
Wohnort: Karlsruhe

Re: Foren-Update

Beitrag von TilmanBaumann »

Ich finde das blau mittlerweile schon wieder cool.

Fensterbreite, naja. Ich sehe beide Argumente.
Ist halt ein Problem das ich auch durch die Fensterbreite meines Browsers nach meinem Geschmack lösen kann.

PS: Danke. ;)

Benutzeravatar
Nebukadneza
Administrator
Beiträge: 1233
Registriert: Sa 20. Jul 2013, 12:36
Wohnort: Karlsruhe
Kontaktdaten:

Re: Foren-Update

Beitrag von Nebukadneza »

Hi,

sooo, habe nochmal an den Session-Settings geschraubt.

Bitte nochmal kurz melden wenn ihr — nachdem ihr euch einmal aus- und eingeloggt habt — wieder Probleme mit „fliege zufällig raus“ habt!

Danke & Grüßle,
-Dario

PS: Alle müssen sich mindestens 1× nochmal neu einloggen … sorry.

Benutzeravatar
TilmanBaumann
Beiträge: 835
Registriert: Mi 23. Apr 2014, 16:01
Wohnort: Karlsruhe

Re: Foren-Update

Beitrag von TilmanBaumann »

Melde, chat schmeißt mich nicht mehr sofort raus.

Benutzeravatar
UweH
Beiträge: 6164
Registriert: Sa 15. Jan 2011, 20:50
Wohnort: Bayerischer Zentral-Spessart

Re: Foren-Update

Beitrag von UweH »

Melde: Bilder hoch laden funktioniert nicht richtig. Mehrere Bilder hochladen -> "im Beitrag anzeigen"-> Vorschau ...funktioniert. Nach dem absenden sind dann mehrere Bilder weg und es wird angezeigt "Anhang xxxx existiert nicht".
Beim Versuch das zu korrigieren wird das Chaos nur noch größer, auch das eine Bild was ggf. noch angezeigt wurde lässt sich nicht mehr löschen oder durch ein anderes ersetzen usw.

Gruß,

Uwe.
Ein Flügel genügt, ....am Hang auch ohne Motor.... :)

Das Ranis-Tutorial für Hortenmodelle: >> Hier klicken <<

Wer nichts weiß muss alles glauben!

Benutzeravatar
Nebukadneza
Administrator
Beiträge: 1233
Registriert: Sa 20. Jul 2013, 12:36
Wohnort: Karlsruhe
Kontaktdaten:

Re: Foren-Update

Beitrag von Nebukadneza »

Hi Uwe,

schlechte Nachricht: Ich kann das Problem reproduzieren. Gute Nachricht: Damit kann ich ausbuddeln woran’s liegt :-).

Melde mich sobald das geht. Leider darf man bis dahin nachdem man etwas hochgeladen hat nicht mehr auf Vorschau drücken … sonst bleibt nur eines der Bilder über :(.

Grüßle & Danke!
-Dariol

Benutzeravatar
Nebukadneza
Administrator
Beiträge: 1233
Registriert: Sa 20. Jul 2013, 12:36
Wohnort: Karlsruhe
Kontaktdaten:

Re: Foren-Update

Beitrag von Nebukadneza »

Hi Uwe,

dürfte behoben sein. Das freut sehr, denn dann können wir alle — auch im Kühlsten Winter — deine Hangflugbilder bewundern. Danke dafür! :-)

Grüßle,
-Dario

Benutzeravatar
UweH
Beiträge: 6164
Registriert: Sa 15. Jan 2011, 20:50
Wohnort: Bayerischer Zentral-Spessart

Re: Foren-Update

Beitrag von UweH »

Nebukadneza hat geschrieben:
Fr 16. Feb 2018, 19:43
dürfte behoben sein
Hi Dario, danke :thumbup:
Ich vermisse noch meinen geliebten Button "aktuelle Themen"
"Portal" bietet zwar fast das Gleiche, aber es ist doch nicht ganz das Gleiche und .......die Macht der Gewohnheit :oops:

Gruß,

Uwe.
Ein Flügel genügt, ....am Hang auch ohne Motor.... :)

Das Ranis-Tutorial für Hortenmodelle: >> Hier klicken <<

Wer nichts weiß muss alles glauben!

Benutzeravatar
Nebukadneza
Administrator
Beiträge: 1233
Registriert: Sa 20. Jul 2013, 12:36
Wohnort: Karlsruhe
Kontaktdaten:

Re: Foren-Update

Beitrag von Nebukadneza »

Hi Uwe,

die aktuellen Themen findest du im Menü »Schnellzugriff«, welches sich ganz oben Links versteckt …

Grüßle,
-Dario

Benutzeravatar
UweH
Beiträge: 6164
Registriert: Sa 15. Jan 2011, 20:50
Wohnort: Bayerischer Zentral-Spessart

Re: Foren-Update

Beitrag von UweH »

Nebukadneza hat geschrieben:
Sa 17. Feb 2018, 17:42
Hi Uwe,

die aktuellen Themen findest du im Menü »Schnellzugriff«, welches sich ganz oben Links versteckt …

Grüßle,
-Dario
Aaaahhhh, habs gefunden, Danke :thumbup:

Gruß,

Uwe.
Ein Flügel genügt, ....am Hang auch ohne Motor.... :)

Das Ranis-Tutorial für Hortenmodelle: >> Hier klicken <<

Wer nichts weiß muss alles glauben!

Benutzeravatar
paulpanter82
Beiträge: 1105
Registriert: Mi 11. Jul 2012, 20:30

Re: Foren-Update

Beitrag von paulpanter82 »

Moin Leude

Seit kurzem werden bei mir keine Vimeo / Youtube Videos mehr angezeigt da steht dann "watch..youtube....".

Gruß Michael
Initiative Contra Vegan fordert: Hände weg vom Heu meiner Schnitzel!!!
Männer bleiben ewig Kinder...
Nur das Spielzeug wird größer...

"LIVE FAST DIE OLD"
Ian Fraser „Lemmy“ Kilmister

Benutzeravatar
Nobby_segelflieger
Beiträge: 2103
Registriert: Mi 12. Jan 2011, 23:33
Wohnort: Grenzach-Wyhlen / Titisee- Neustadt

Re: Foren-Update

Beitrag von Nobby_segelflieger »

Moin
Ich kann Michaels Post zustimmen. Vimeo geht, bei YouTube ist nur der Link zu sehen. Anklicken lässt er sich nicht................
Sehr Hanglastige Grüße aus dem Südschwarzwald/Baden
DRANGzumHANG
Jeti DC-16 und WEATRONIC DV4

Nobby

Benutzeravatar
mario
Administrator
Beiträge: 987
Registriert: Sa 30. Jun 2012, 21:34
Wohnort: Overath
Kontaktdaten:

Re: Foren-Update

Beitrag von mario »

Hallo und danke für eure Info. Jetzt funktioniert das wieder. Vielleicht kann noch jemand eine kurze Bestätigung posten, damit das nicht nur bei Dario und mir klappt.

Grüße
Mario
Bild

Benutzeravatar
paulpanter82
Beiträge: 1105
Registriert: Mi 11. Jul 2012, 20:30

Re: Foren-Update

Beitrag von paulpanter82 »

Ja geht wieder.
Nun noch das alte Design wieder herstellen und alles ist perfekt... :roll:

Gruß Michael
Initiative Contra Vegan fordert: Hände weg vom Heu meiner Schnitzel!!!
Männer bleiben ewig Kinder...
Nur das Spielzeug wird größer...

"LIVE FAST DIE OLD"
Ian Fraser „Lemmy“ Kilmister

Benutzeravatar
Nobby_segelflieger
Beiträge: 2103
Registriert: Mi 12. Jan 2011, 23:33
Wohnort: Grenzach-Wyhlen / Titisee- Neustadt

Re: Foren-Update

Beitrag von Nobby_segelflieger »

Moin
Jup, geht wieder sonst alles Gut...................
Sehr Hanglastige Grüße aus dem Südschwarzwald/Baden
DRANGzumHANG
Jeti DC-16 und WEATRONIC DV4

Nobby

Benutzeravatar
mario
Administrator
Beiträge: 987
Registriert: Sa 30. Jun 2012, 21:34
Wohnort: Overath
Kontaktdaten:

Re: Foren-Update

Beitrag von mario »

paulpanter82 hat geschrieben:
Di 13. Feb 2018, 19:52
Das neue Design, ich mags nicht aber man kann ja nicht jeden Glücklich machen.
Auf dem Smartphone ist es jetzt genauso besch... wie RC-N das schaue ich wie jetzt wohl dann auch TB nur noch daheim mal rein.
Ich hab jetzt am PC auf dem Bildschirm gute 10cm links und rechts einen weißen Rand und ich finds allgemein zu hell.
weißer rand.JPG

Hi Michael,

das ist zwar auch schon etwas her. Aber dein Wunsch stand noch auf der List.
Schau mal bei viewtopic.php?f=2&p=58695#p58695 bzw. im Testsystem vorbei.
Das sollte dir eine bessere Darstellung geben.

Bei mir mit aktivierter Einstellung dann beispielsweise so:
Max_Breite_Beispiel.JPG
Grüße
Mario
Bild

Antworten